Job Dispatch and Notification Delays
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 06:06 UTC
Monitoring
A fix has been implemented and the backlog of work has been processed.
Posted Aug 09, 2021 - 05:47 UTC
Identified
We're experiencing delays assigning scheduled jobs to agents and sending outbound notifications (Slack, Webhooks, etc).

The root cause has been identified and a fix is being implemented.
Posted Aug 09, 2021 - 05:42 UTC
This incident affected: Notifications (Github Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications, Webhook Notifications) and Job Queue.