"Stuck" jobs and logs failing to upload
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 04:57 AEDT
Monitoring
We've identified the issue and have rolled out fixes to our job log databases. We're keeping an eye on the graphs to make sure everything is running smoothly again. If any of your jobs are "stuck", send them through to support@buildkite.com and we'll take a look.
Posted Oct 17, 2019 - 04:17 AEDT
This incident affected: Agent API and Job Queue.