Expanded job logs not always automatically refreshing
Incident Report for Buildkite
Resolved
Job logs are now updating as normal. Any stuck logs should start updating again if you reload the page. Apologies for the interruption!
Posted Mar 27, 2019 - 07:39 AEDT
Identified
Job logs are currently not always refreshing automatically. They will refresh based on changes to the job or build’s state, but followed log output may be behind the present until you refresh otherwise.
Posted Mar 27, 2019 - 07:28 AEDT
This incident affected: Web.