Logs not loading
Incident Report for Buildkite
Resolved
The database appears to be stable again, and we aren't seeing further issues.
Posted 3 months ago. Jan 16, 2019 - 07:46 AEDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 16, 2019 - 07:45 AEDT
Monitoring
One of our job log databases experienced a failover event to cope with underlying failures. During the failover some running and recent job logs and header times were not being stored or displayed correctly. Now the failover has completed any outstanding logs should have been retried by agents and stored correctly, and logs should be correctly displaying again. Please let us know if you see any further issues. We'll be keeping an eye on it.
Posted 3 months ago. Jan 16, 2019 - 06:54 AEDT
Investigating
We're investigating an issue related to logs being unavailable for some users.
Posted 3 months ago. Jan 16, 2019 - 06:36 AEDT
This incident affected: Web and Agent API.