Escalated Error Rate in Queues
Incident Report for Buildkite
Resolved
We identified some performance degradation in the database, and have made changes to rectify the problem.
Posted 8 months ago. Jan 26, 2019 - 02:57 AEDT
Investigating
Our automated systems have detected a higher than normal error rate in our work queues. This could affect jobs transitioning state and job scheduling.
Posted 8 months ago. Jan 26, 2019 - 01:16 AEDT
This incident affected: Agent API and Job Queue.