Background jobs not processing
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 22, 2018 - 15:10 AEDT
Monitoring
We've resolved the issue and the queues are returning to a normal state. We're keeping an eye and investigating cause.
Posted 8 months ago. Mar 22, 2018 - 14:45 AEDT
Identified
Some jobs are being processed again. We’re continuing to work on a fix.
Posted 8 months ago. Mar 22, 2018 - 14:17 AEDT
Investigating
We've identified an issue with our background job processor not picking up new work. We're looking into what's going on and getting a fix out now.
Posted 8 months ago. Mar 22, 2018 - 14:02 AEDT