GitHub commit statuses are failing to be dispatched
Incident Report for Buildkite
Resolved
We've successfully rolled back the recently deployed change that is causing GitHub commit statuses to fail for repositories that are connected with our GitHub App. All failed statuses have entered our retry queue and will be sent out shortly.
Posted Mar 13, 2024 - 06:20 UTC
Monitoring
We've rolled back the recently deployed change that is causing GitHub commit statuses to fail for repositories that are connected with our GitHub App. All failed statuses have entered our retry queue and should be sent soon.
Posted Mar 13, 2024 - 06:04 UTC
Update
We're continuing the reversion of a recently deployed change that is causing GitHub commit statuses to fail for repositories that are connected with our GitHub App. All failed statuses have entered our retry queue and should be sent after the fix has been deployed.
Posted Mar 13, 2024 - 05:54 UTC
Identified
We have identified an error in a recently deployed change that is causing GitHub commit statuses fail for repositories that are connected with our GitHub App. We are reverting the change. All failed statuses have entered our retry queue and should be sent after the fix has been deployed.
Posted Mar 13, 2024 - 05:26 UTC
Investigating
We are currently investigating an issue in which GitHub commit statuses are failing to be dispatched.
Posted Mar 13, 2024 - 05:19 UTC
This incident affected: SCM Integrations.