Error rates increasing

Incident Report for Buildkite

Resolved

Additional capacity was added to our redis caches. This triggered a failover between UTC 15:10 - 15:14 and there was a spike of errors on the REST and GraphQL APIs. Customers would have seen some errors in the Buildkite UI during this period as well.

We have been monitoring the situation since then and things have returned to baseline.
Posted May 13, 2026 - 15:34 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 13, 2026 - 15:14 UTC
This incident affected: REST API (REST API, Remote MCP Server) and Web.