Increased queue times on hosted agents

Incident Report for Buildkite

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 21:14 UTC

Monitoring

We identified increased demand affecting hosted agent queue times. We have added additional capacity and are seeing recovery of hosted agent queue times.
Posted Mar 11, 2026 - 20:44 UTC

Investigating

We are investigating reports of elevated queue times with hosted agents.
Posted Mar 11, 2026 - 19:50 UTC
This incident affected: Hosted Agents.