Delayed Test Engine ingestion processing

Incident Report for Buildkite

Resolved

The fix was successful and the backlog has now been cleared.
Posted May 12, 2026 - 16:09 UTC

Monitoring

We are currently experiencing delayed processing of Test Engine data. We have identified and applied a fix for the issue but are expecting to continue to experience delays while we clear the ingestion backlog
Posted May 12, 2026 - 12:59 UTC
This incident affected: Test Engine (Ingestion).