Degraded performance on Agent and Agent Metrics API endpoints
Incident Report for Buildkite
Resolved
Performance has returned to normal and we have not seen any further unusual behaviour.
Posted Jun 04, 2020 - 05:30 UTC
Monitoring
We have manually fixed some jobs which were created in an unusual fashion in the trouble period and they should now be running as normal. Please retry any jobs or rebuild as needed. Reach out to support@buildkite.com if you continue seeing any problems. Sorry for the trouble!
Posted Jun 04, 2020 - 05:18 UTC
Identified
We've identified that some jobs created in the trouble period are not being run and are investigating.
Posted Jun 04, 2020 - 04:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 04:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 04:16 UTC
This incident affected: Agent API.