Reports of agents failing to accept jobs
Incident Report for Buildkite
Resolved
The Agent API is responding normally. There were two short periods of network unreliability to the Agent API, which prevented some agents from accepting jobs. We expect all agents to have retried and continued without problems. We’re continuing to investigate the cause, and are rolling out infrastructure changes to isolate these effects in the future.
Posted 5 months ago. Oct 23, 2018 - 14:59 AEDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Oct 23, 2018 - 14:00 AEDT
Investigating
We are currently investigating reports of some agents failing to accept jobs.
Posted 5 months ago. Oct 23, 2018 - 13:42 AEDT
This incident affected: Agent API.