Slow Agent API responses
Incident Report for Buildkite
Resolved
The backlog has been cleared, and the system appears to be running as normal. Apologies for the interruption.
Posted Oct 16, 2020 - 21:43 UTC
Monitoring
We’ve expanded the capacity of the Agent API, and the system is progressing through the request backlog. We’re keeping an eye on it as it does so.
Posted Oct 16, 2020 - 21:13 UTC
Investigating
We are investigating an issue affecting the Agent API, causing responses to be slow or possibly error
Posted Oct 16, 2020 - 20:28 UTC
This incident affected: Agent API.