Background jobs not processing
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 22, 2018 - 19:33 AEDT
Monitoring
Background jobs have started processing again, and working through a backlog of jobs. We expect everything to back to normal within a few minutes.
Posted 8 months ago. Mar 22, 2018 - 19:23 AEDT
Identified
The same issue from earlier on today which lead to background jobs not being processed has hit us again. We're working on a fix now.
Posted 8 months ago. Mar 22, 2018 - 19:08 AEDT