Dashboard showing error page
Incident Report for Buildkite
Resolved
The web interface is continuing to respond as normal and this incident is now resolved. A bug was introduced in the web interface that caused error responses, which we were automatically alerted to. Sorry for the inconvenience. The bug has been fixed and we're improving our testing and processes to ensure it doesn't happen again.
Posted 18 days ago. Nov 22, 2018 - 17:07 AEDT
Monitoring
We've identified the problem and deployed a fix. We will continue to monitor dashboard responses to make sure everything is working smoothly again.
Posted 18 days ago. Nov 22, 2018 - 16:04 AEDT
Investigating
Requests to the dashboard are currently showing an error and we are investigating.
Posted 18 days ago. Nov 22, 2018 - 16:02 AEDT
This incident affected: Web.