Increased latency and error rates

Incident Report for Buildkite

Resolved

We have confirmed that latency and error rates have returned to normal for impacted customers.
Posted Apr 29, 2026 - 18:48 UTC

Monitoring

We have identified and fixed the issue with the underlying database for a subset of customers. We are now monitoring the issue.
Posted Apr 29, 2026 - 18:18 UTC

Investigating

We're observing increased latency and error rates for a subset of our customers. We're currently investigating and will provide status updates as they become available.
Posted Apr 29, 2026 - 17:43 UTC
This incident affected: Agent API.