Elevated latency
Incident Report for Buildkite
Resolved
We've successfully mitigated the increased request rate. We'll share more information about the changes we're making to prevent this issue occurring again in the post incident review.
Posted May 04, 2023 - 21:55 UTC
Identified
We've identified an increased number of API requests to a single API endpoint. We're currently working to mitigate these increased request rates.
Posted May 04, 2023 - 21:30 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2023 - 21:02 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2023 - 20:43 UTC
Investigating
We are currently investigating an issue of elevated latency which affects web and the REST API.
Posted May 04, 2023 - 20:23 UTC
This incident affected: Web and REST API.