Partial outage of hosted agents
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 04:52 UTC
Monitoring
Hosted agents have now recovered and we expect the system to be operating normally.
Posted Jul 05, 2024 - 04:36 UTC
Identified
We are seeing early recovery of Linux AMD and Mac OS instances. We continue to remediate a partial outage of Linux ARM compute resources. Docker building remains impacted by this partial outage.
Posted Jul 05, 2024 - 03:59 UTC
Investigating
We are investigating a partial outage of hosted agent compute resources.
Posted Jul 05, 2024 - 03:36 UTC