Dashboard and App returning errors
Incident Report for Buildkite
Resolved
Everything is back to normal, we're investigating the cause.
Posted Mar 10, 2018 - 09:19 UTC
Investigating
We've received some alerts about our dashboard and app returning error pages. It looks to be related to a database upgrade, and appears to have resolved, but we are investigating.
Posted Mar 10, 2018 - 09:15 UTC