Increased error rate delivering Build email notifications

Incident Report for Buildkite

Resolved

This incident has been resolved.
Posted Dec 19, 2024 - 18:50 UTC

Identified

We are experiencing an increased error rate with our upstream provider when delivering Build email notifications. We are switching to our backup provider.
Posted Dec 19, 2024 - 18:41 UTC
This incident affected: Notifications (Email Notifications).