Web interface returning an error page
Incident Report for Buildkite
Resolved
The web interface is back to normal. Sorry for the interruption.
Posted 5 months ago. Dec 12, 2018 - 17:43 AEDT
Monitoring
The web interface was returning an error page for all responses. We've rolled out a fix and are monitoring responses.
Posted 5 months ago. Dec 12, 2018 - 16:03 AEDT
This incident affected: Web.