AWS us-east-1 outage

Incident Report for Buildkite

Resolved

We did not experience any customer impact during this AWS us-east-1 outage.
Posted Sep 22, 2026 - 00:32 UTC

Monitoring

We're aware of a major AWS outage in us-east-1, we are taking action to prevent impact and monitoring the situation.
Posted Sep 21, 2026 - 23:47 UTC