Reports of elevated error rates from API and Dashboard
Incident Report for Buildkite
Resolved
We've identified and fixed an issue caused by a broken deploy that resulting in new instances not registering as healthy in our auto-scaling groups.
Posted 4 months ago. Jun 17, 2019 - 20:20 AEST
Investigating
We've had reports of elevated API and Dashboard errors which we are investigating.
Posted 4 months ago. Jun 17, 2019 - 19:52 AEST
This incident affected: Web and REST API.