Degraded API and job dispatch performance
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 15:59 AEDT
Monitoring
We've identified some performance issues but these issues seem to be subsiding. We're following up on root causes while keeping an eye on things. Please reach out to support@buildkite.com if you're adversely affected.
Posted Jan 07, 2020 - 12:22 AEDT
Investigating
We are investigating a database issue affecting performance across APIs and job dispatches
Posted Jan 07, 2020 - 11:04 AEDT
This incident affected: Agent API, REST API, and Job Queue.