Email delivery delayed due to provider outage
Incident Report for Buildkite
Resolved
Upstream mail provider appears to have resolved the errors we were seeing, mail is delivering as usual.
Posted 3 months ago. May 03, 2019 - 08:11 AEST
Monitoring
We are seeing elevated error rates when delivering notifications and transactional email through our upstream provider Mailchimp/Mandrill. Emails are being queued and will be delivered when the problem resolves.
Posted 3 months ago. May 03, 2019 - 07:43 AEST
This incident affected: Notifications (Email Notifications).