Scheduling delay for hosted agents

Incident Report for Buildkite

Resolved

Jobs running on Hosted Agents are now being dispatched promptly.
Posted Sep 03, 2026 - 07:06 UTC

Monitoring

We're seeing recovery in hosted job scheduling rates. Your jobs should run, but there may be some delays as we work through any backlogs.
Posted Sep 03, 2026 - 06:44 UTC

Update

Some job dispatches to hosted agents are timing out, leading to jobs starting late. We're currently investigating and will update again soon.
Posted Sep 03, 2026 - 06:09 UTC

Investigating

We're seeing increased latency and error rates for a subset of our customers. We're currently investigating and will provide status updates as they become available.
Posted Sep 03, 2026 - 06:00 UTC
This incident affected: Hosted Agents (Hosted Agents).