Delayed notifications

Incident Report for Buildkite

Resolved

The system has fully recovered.
Posted Sep 09, 2025 - 20:15 UTC

Update

We saw a higher than normal request volume and adjusted autoscaling limits to handle additional load. The system has fully recovered.
Posted Sep 09, 2025 - 20:13 UTC

Monitoring

We're seeing recovery and are continuing to monitor.
Posted Sep 09, 2025 - 19:58 UTC

Investigating

We are investigating delays to build and job notifications for a subset of customers
Posted Sep 09, 2025 - 19:40 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Webhook Notifications).