Delayed notifications to Github

Incident Report for Buildkite

Resolved

The incident is resolved now that Github is operational.
Posted May 26, 2025 - 11:17 UTC

Monitoring

We've identified the issue is caused by an ongoing incident with Github. We're currently monitoring the impact on our service in case further mitigation is required.
Posted May 26, 2025 - 07:40 UTC

Identified

We are investigating delays to build and job notifications such as commit status and other webhooks
Posted May 26, 2025 - 07:29 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Webhook Notifications).