Systems have recovered and we are seeing new builds created. For a period of about 20min new builds could not be created due to a failure of our internal DNS services. No build requests were lost during this time and we are continuing to process the backlog
Posted Aug 25, 2026 - 23:38 UTC
Update
We have identified a fix and applied mitigations, and we are seeing signs of recovery.
Posted Aug 25, 2026 - 23:23 UTC
Update
We are currently investigating a sitewide outage.
Posted Aug 25, 2026 - 23:05 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 25, 2026 - 22:55 UTC
This incident affected: REST API (REST API, Remote MCP Server), Web, Agent API, Job Queue, and Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Webhook Notifications).