High error rate with dashboard and REST API
Incident Report for Buildkite
Resolved
No further issues have been observed.
Posted 3 months ago. Jun 30, 2019 - 20:30 AEST
Monitoring
We've resolved the issue and systems are now operational.
Posted 3 months ago. Jun 30, 2019 - 18:37 AEST
Identified
We've identified an issue with the puma web servers on our fleet of REST API instances and are working on a fix.
Posted 3 months ago. Jun 30, 2019 - 17:19 AEST
Investigating
We're investigating a high error rate on the dashboard and REST API.
Posted 3 months ago. Jun 30, 2019 - 17:13 AEST
This incident affected: Web and REST API.