GitHub Commit Statuses not updating

Incident Report for Buildkite

Resolved

We've added some more queue workers to deal with the backlog, should be resolved.
Posted Aug 16, 2017 - 21:09 UTC

Update

We've rolled out extra capacity to our background job workers to keep up with demand and work through the backlog of jobs. We'll keep you posted on how this process goes.
Posted Aug 16, 2017 - 21:02 UTC

Identified

We've identified that our background job processor is running slower than usual, which is causing a backlog so new builds and commit statuses are taking a while to run. We're working on a fix right now.
Posted Aug 16, 2017 - 20:51 UTC

Investigating

We've had several reports that github commit statuses aren't updating
Posted Aug 16, 2017 - 20:41 UTC