Errors setting GitHub commit statuses
Incident Report for Buildkite
Resolved
Everything seems to be back to normal.
Posted 24 days ago. Aug 22, 2019 - 22:16 AEST
Monitoring
Errors have subsided, we'll keep an eye on things.
Posted 24 days ago. Aug 22, 2019 - 21:16 AEST
Identified
We're seeing errors when setting GitHub commit statuses for builds and jobs. It looks like GitHub are aware of the issue (https://www.githubstatus.com/incidents/nt6n1hs8bk3v) and are investigating.
Posted 24 days ago. Aug 22, 2019 - 21:06 AEST
This incident affected: Notifications (Github Commit Status Notifications) and SCM Providers (GitHub).