Issues with webhook ingestion, GraphQL queries

Incident Report for Buildkite

Resolved

Services are fully recovered. Webhook ingestion was affected between 19:09 UTC - 19:32 UTC.
Posted Sep 22, 2026 - 20:50 UTC

Identified

Our engineers have addressed the issue and we're monitoring recovery.
Posted Sep 22, 2026 - 20:26 UTC

Investigating

We're seeing an issue affecting webhook ingestion and execution of GraphQL queries and are investigating the cause.
Posted Sep 22, 2026 - 20:07 UTC