Elevated error rates on Test Analytics collector uploads
Incident Report for Buildkite
Resolved
The issue is now resolved.
Posted Oct 21, 2023 - 12:17 UTC
Monitoring
We have addressed the issue, and are now monitoring.
Posted Oct 21, 2023 - 12:04 UTC
Investigating
We're observing elevated error rates on Test Analytics collector uploads. We are currently investigating the issue.
Posted Oct 21, 2023 - 11:39 UTC
This incident affected: Test Analytics (Ingestion).