Builds and jobs not triggering
Incident Report for Buildkite
Resolved
Everything is fully operational, and we expect no further issues.
Posted Oct 20, 2017 - 06:51 UTC
Update
Our workers have finished going through the backlog of work. We'll keep an eye on everything, but builds and jobs should be fully operational again.
Posted Oct 20, 2017 - 03:36 UTC
Monitoring
Our background job processors are up and running again, and they're working through a backlog of work. Systems are running but they're a little slow at the moment as they play catchup. We're monitoring the queues to make sure there are no further issues.
Posted Oct 20, 2017 - 03:34 UTC
Identified
We've identified an issue with our background job processor, and we're working on a fix now. This issue is causing new jobs and builds not to be triggered.
Posted Oct 20, 2017 - 03:24 UTC