Some agents failing to register
Incident Report for Buildkite
Resolved
The fix is out and we are seeing no further issues. Apologies for the interruption.
Posted 3 months ago. Jul 23, 2019 - 04:35 AEST
Identified
Some new agents are failing to register. A fix is currently being deployed.
Posted 3 months ago. Jul 23, 2019 - 04:31 AEST
This incident affected: Agent API.