Issue detecting flaky tests for new runs

Incident Report for Buildkite

Resolved

Flaky test detection has resumed and the backlog of failed jobs has been worked down.
Posted Jun 20, 2023 - 13:11 UTC

Monitoring

The fix has been deployed and we are monitoring the error. Flaky test detection has resumed and the backlog of failed jobs is being worked down.
Posted Jun 20, 2023 - 13:00 UTC

Identified

We have identified the cause of the error and are deploying a fix.
Posted Jun 20, 2023 - 11:48 UTC

Investigating

We are currently investigating an error related to detecting flaky tests for new runs in Test Analytics.
Posted Jun 20, 2023 - 11:43 UTC
This incident affected: Test Engine (Web, Ingestion).