Test Engine ingestion delayed, catching up

Incident Report for Buildkite

Resolved

Processing of uploaded test execution data has caught up and is back to normal.
Posted Aug 27, 2026 - 11:47 UTC

Update

Catch-up processing continues, most of the backlog is processed, ingestion latency is decreasing.
Posted Aug 27, 2026 - 11:23 UTC

Monitoring

Internal processing of uploaded test execution data has been delayed, and is currently catching up. No data has been dropped, and all data should be processed over the next hour.
Posted Aug 27, 2026 - 10:56 UTC
This incident affected: Test Engine (Ingestion).