Increased latency and error rates

Incident Report for Buildkite

Monitoring

We observed a slight increase in latency for build creation isolated to a few customers, this has now passed and we are seeing signs of improvement.
Posted Sep 21, 2026 - 23:12 UTC

Investigating

We're seeing increased latency and error rates for a subset of our customers. We're currently investigating and will provide status updates as they become available.
Posted Sep 21, 2026 - 22:35 UTC
This incident affects: Agent API.