Degraded performance of test execution ingestion

Incident Report for Buildkite

Resolved

Backlogged test execution ingestion has caught up and is proceeding within expected thresholds.
Posted 3 years ago. Sep 28, 2022 - 08:13 UTC

Update

Backlogged test execution ingestion is progressing well. We are approximately half-way through the backlog
Posted 3 years ago. Sep 28, 2022 - 07:44 UTC

Update

The maintenance task has been completed and backlogged test execution ingestion has been restarted.
Posted 3 years ago. Sep 28, 2022 - 07:13 UTC

Update

We are currently experiencing degraded performance of test execution ingestion due to database maintenance. Once the maintenance task is complete, test execution ingestion is expected to return to normal performance.
Posted 3 years ago. Sep 28, 2022 - 06:30 UTC

Monitoring

We are currently experiencing degraded performance of test execution ingestion due to database maintenance. Once the maintenance task is complete, test execution ingestion is expected to return to normal performance.
Posted 3 years ago. Sep 28, 2022 - 06:27 UTC
This incident affected: Test Engine (Ingestion).