Degraded performance on Job Dispatches
Incident Report for Buildkite
Resolved
Performance is back to normal level and incident is resolved
Posted May 31, 2023 - 18:39 UTC
Monitoring
System performance has returned to normal, we are continuing to investigate the root cause
Posted May 31, 2023 - 18:19 UTC
Update
We are continuing to investigating this issue
Posted May 31, 2023 - 18:01 UTC
Investigating
We are currently investigating issue with degraded performance on job dispatches
Posted May 31, 2023 - 17:43 UTC
This incident affected: Job Queue.