Problems processing and assigning build jobs
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 14:01 AEDT
Monitoring
We detected a problem processing build jobs and have rolled out a fix. Jobs are now processing as normal, and we'll to continue to monitor job processing.
Posted Dec 04, 2019 - 13:42 AEDT
This incident affected: Job Queue.