Intermittent notification delays
Incident Report for Buildkite
Resolved
We’ve kept an eye on our monitoring around this incident, and we believe we’ve caught all the regular culprits. Further mitigations for the root causes are being looked into. Thanks for your patience!
Posted 4 months ago. Jan 08, 2019 - 16:12 AEDT
Monitoring
We’re keeping an eye on some further minor notification delays, related to the incident we reported resolved earlier. Apologies for our haste! Original incident: https://www.buildkitestatus.com/incidents/b9fmpb74ymwc
Posted 4 months ago. Jan 08, 2019 - 14:24 AEDT
This incident affected: Notifications (Github Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications, Pusher Pusher REST API, Pusher WebSocket client API, Webhook Notifications).