buildkite.com Unavailable for Some Users
Incident Report for Buildkite
Resolved
DNS resolution for *.buildkite.com has been stable for a couple of hours.
Posted Jul 18, 2020 - 01:12 UTC
Monitoring
Cloudflare report that they're working on a fix, and we're getting reports from multiple customers that buildkite.com is resolving again.

We'll continue monitoring the situation to confirm the site remains available.
Posted Jul 17, 2020 - 22:07 UTC
Identified
The buildkite.com DNS is hosted by cloudflare, who are reporting a incident in certain locations around the world.

https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 21:41 UTC
Investigating
We're investigating reports that buildkite.com is unavailable for some users. Early indications suggest a DNS issue.
Posted Jul 17, 2020 - 21:36 UTC
This incident affected: Web, Agent API, and REST API.