"New Build" button not working
Incident Report for Buildkite
Resolved
We’ve deployed a fix for this issue. Sorry for the interruption!
Posted 8 months ago. Mar 28, 2018 - 12:34 AEDT
Identified
We've got a slight Javascript hiccup which is causing the "New Build" button not to work. We're fixing now, should be all good in a few minutes!
Posted 8 months ago. Mar 28, 2018 - 12:17 AEDT