Increased error responses
Incident Report for Buildkite
Resolved
All systems are performing normally and this issue is now resolved. We're sorry for the interruption, and will continue to roll out improvements to ensure this problem doesn't reoccur.
Posted 5 months ago. Jun 15, 2018 - 23:28 AEST
Monitoring
We've identified the issue and made fixes to the underlying database performance issue. Responses have returned to normal across all APIs and the web dashboard, and we'll continue to monitor the performance and stability.
Posted 5 months ago. Jun 15, 2018 - 23:09 AEST
Investigating
We are currently investigating a high number of error responses from the GraphQL API and Dashboard.
Posted 5 months ago. Jun 15, 2018 - 22:56 AEST
This incident affected: Web, Agent API, REST API, and Job Queue.