Notification delivery delays

Incident Report for Buildkite

Resolved

We've identified this as a known issue, and can confirm there is no ongoing impact. We will continue to work on a more permanent fix for this issue.
Posted May 25, 2024 - 12:05 UTC

Investigating

We've observed delays in delivering build status notifications and are investigating.
Posted May 25, 2024 - 11:22 UTC
This incident affected: Notifications (GitHub Commit Status Notifications) and SCM Integrations.