Webhooks not being received
Incident Report for Buildkite
Resolved
GitHub is reporting webhook status as fully operational. We are seeing webhooks received back to normal operation.
Posted Nov 28, 2023 - 18:11 UTC
Update
GitHub has reported that webhooks not received that fell between 16:23 and 17:12 (UTC) have been resolved and they are working to re-process events for the affected time period. We will continue to monitor the situation, but the issue has been resolved.
Posted Nov 28, 2023 - 17:57 UTC
Monitoring
We are aware of an issue with GitHub webhooks and are currently monitoring the situation. GitHub has posted about degraded performance with webhooks, which you can see here: https://www.githubstatus.com/incidents/dsb3kn1zfdl7
Posted Nov 28, 2023 - 17:38 UTC
Investigating
We are investigating reports of webhooks not being received from Github.
Posted Nov 28, 2023 - 17:24 UTC
This incident affected: SCM Providers (GitHub).