github.com Degraded Performance
Incident Report for Buildkite
Resolved
This incident has been resolved. Latency is returning to normal.
Posted Mar 17, 2022 - 15:51 UTC
Update
Due to the current incident on Github (https://www.githubstatus.com), our integration is impacted, including inbound webhooks and sending commit statuses
Posted Mar 17, 2022 - 14:31 UTC
Identified
Due to the current incident on Github (https://www.githubstatus.com), our integration is impacted, including inbound webhooks and sending commit statuses
Posted Mar 17, 2022 - 14:26 UTC
This incident affected: Notifications (GitHub Commit Status Notifications) and SCM Providers (GitHub, GitHub API Requests).