Auth failures with remote MCP server

Incident Report for Buildkite

Resolved

The issue is resolved.
Posted Apr 22, 2026 - 22:59 UTC

Monitoring

We have rolled back a change on the remote MCP server that was contributing to authentication failures.
Posted Apr 22, 2026 - 22:44 UTC

Update

We are continuing to investigate errors when authenticating to the remote MCP server.
Posted Apr 22, 2026 - 22:07 UTC

Investigating

We are currently investigating reports of authentication failures with the remote MCP server.
Posted Apr 22, 2026 - 21:19 UTC